Print Reseller Scheme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

illustrator CS4 issue

Discussion in 'Adobe Forum:' started by printingdeals, Aug 25, 2009.

  1. printingdeals

    printingdeals Member

    Hi guys

    I am having some issue with Illustrator. Recently upgraded to CS4. The problem is, when open CS3 or earlier version, file says links are missing.. but all the links are embedded in the file using CS3.. also when I open the same file in PS it opens fine, mean shows all links, same when importing in ID, any idea what's happening?:icon_dunno:

  2. Pixels Ink

    Pixels Ink Member

    That doesn't sound good if that is a glitch with the software!
  3. iguana_02

    iguana_02 New Member

    Same thing happened to me, i think its a bug, but i noticed this problem is random (its not doing it with all my old files).

    One time i tried to create an empty file with photoshop and name it like the files i've embed in AI...illustrator thinks he found everything he needs and when i opened it...was all fine.

    I hope this trick is working for you too :)


  4. Wrams

    Wrams New Member

    Are you trying to un-install Illustrator CS3 to install CS4..? If you are then you need to go into the Registry and clean ALL Illustrator files. Once you have done that reboot and then re-install CS4.

    I may have read the question wrong though.
    Last edited: Aug 30, 2009
  5. dogsbody

    dogsbody Member

    with the registry advice I take it this problem is on windows?
  6. printingdeals

    printingdeals Member

  7. Wrams

    Wrams New Member

    I did read it wrong...? Or right...? Lol.

    If I'm right I will write up how to do it OK. :icon_cheers:

Share This Page