• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Drop Shadows


Stationery Direct

Administrator
Staff member
#2
Drop shadows and anything from the Stylize menu in Illustrator are raster.

The problem arises when you export your artwork as either an AI or EPS, Illustrator will convert these effects into a raster format. The default setting for this raster conversion is 72dpi, if you go with the default setting then this will look bad on any large format print such as posters, infact, most litho jobs will look bad.

Go to Effect > Document Raster Effects Settings and in the options box select 300dpi, now when you save your artwork you will notice that the blocky/jagged drop shadow gradient is now much smoother, this will be fine for print.

Another alternative is the following although I suspect this is only suitable every now and then...

Create Non-Raster Drop Shadows In Illustrator | Vectips
 

Stationery Direct

Administrator
Staff member
#4
It's the only option really.

I do get a lot of logos and print ready artwork supplied where the drop shadow must have been converted at 72dpi, as it is visibly blocky on screen (close up) and not as smooth as it should be when printed, just ensure you set it to 300dpi and you will be fine.