Stroke PDF'ing weird-help!!


New Member
Hi all

I have a problem and google hasnt been able to tell me the answer so i need some of your help please :)

I have made up a background pattern for a leaflet I am doing. The pattern is a solid colour, then over the top is a pattern, made up by the pen tool in indesign, its a simple stroke pattern. The stroke was originally at 0.5. Viewing in indesign at high quality display, the pattern looks nice and works well with type over the top of it. However, when I exported the leaflet the pattern comes out much, much too heavy than it really is, making the text hard to read.

I made the stroke 0.05 and still its exporting the same weight. When I print the leaflet off, it prints at the true weight of the very light 0.05. This wouldnt be a problem, but the leaflet needs to be viewed online as well.

I have also tried making the pattern a pdf, then dropping into the background but its still doing the same. And I have tried exporting as hight quality print and smallest file size yet the pattern still looks very heavy on the PDF.

I hope this makes sense! Please can you help? I have run out of ideas :( Thank you in advance
Outlined text with very fine, small point size lettering also renders quite heavily on screen, but outputs perfectly - I think it's just one of those things!

Not sure there's a solution other than possibly rasterising your pattern and then importing it as an image.
We're saying that maybe it is a similar bug to the text issue (unless somebody knows otherwise :icon_dunno:), as pcbranding says...rasterizing the pattern should sort this problem out for viewing purposes.
Maybe as a last resort, export as an EPS, and import into illustrator, then save as a TIFF.
Or firstly (importing into illustrator again), see if you get a better result by using the outline stroke feature (object/path/outlinestroke) on the layer with the 0.5 stroke, then try again with the pdf method.

Although it does sound very much like the pdf problem mentioned above. You could even try tweaking the pdf options, rather than saving at high quality, set it to custom settings. Just a few possible suggestions. :icon_smile: