Single image loss when using WeTransfer


New Member
Hi everyone,

Just wondering if anyone has had a similar issue and if so how did you fix it?

I have a .indd file, which has been packaged and exported as a print ready PDF from InDesign. File exports perfectly, shows perfectly in Acrobat and also preview on mac osx.

I upload it to WeTransfer as its a large booklet...once it reaches the other end and is downloaded by the printer there is one specific image that disappears?

I tried again to export this and send it using different file types for the image but each time it shows a black box instead.

Any explanations? I've never had anything like that before happen until now. The issue has been solved for now by just using an external hard drive and transferring the file to his computer by actually visiting the printer. But for instances like this in future it would be great to know.

Thanks in Advance!
God that seems so rude, sorry, I could have sworn I had started topics and posted on here before.

Apologies people for being ignorant.
Has the image got any sort of transparencies or effects on it?...

I once had a similar issue (Not with we transfer - an image appeared different when it went to print)

TRY... to Create a postcript file, and distil it - old skool!... see if that works!