Word for Mac issue, frustrating problem!


Levi

Levi

Moderator
Staff member
#2
Bit late.

Now that screenshot doesn't really show a lot to be honest but at a guess you're not using a table for this so you'll likely need to play with the paragraph spacing. Now I'm using windows but the bit you're looking for is likely under line spacing options, then on the indents and spacing tab you will see a section called spacing, in add a matching number into the before and after section and it 'should' allow you to adjust this gap so the text is in the middle. Line spacing should be set to single too.
 
Top