• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Thumbnail previews in Compressor


#1
I'm not sure if I'll get this answered here, but worth a try.

Does anyone know how I can disable the thumbnail previews in my batch window? I know there's a checkbox in the preference settings in the new version of Compressor but it's simply not there in version 3.0.5.

Without the thumbnails disabled it makes batch transcodes almost impossible for all the crashing and freezing.

Any help much appreciated.
 

Draught

Junior Member
#2
In windows 7,To make this change, click the Organize button on any folder, and choose Folder and Search Options from the menu.

Click the View tab, and then check the Always show icons, never thumbnails checkbox.

Click OK, and you’re done.