Print Reseller Scheme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Preview Portfolio Link

Discussion in 'Website Design Critique:' started by ryanbenbow, Aug 2, 2010.

  1. ryanbenbow

    ryanbenbow Junior Member

  2. Kevin

    Kevin Senior Member

    You should look into methods of preloading the larger images. It took about 2 seconds for me to load them, but maybe it's just my internet that's slow at the moment. Other than that it looks nice and clean.

    Codewise however, you shouldn't put all of the text in the h1 tag.
     
  3. ryanbenbow

    ryanbenbow Junior Member

    ye man your right, i need to sort out the code tomorrow quick anyway, get it all valid etc
     
  4. Levi

    Levi Moderator Staff Member

    not sure I like the hover as is, seems to be missing a border or something in my view when it's zoomed in.

    Oh and the changing image on the right is 1 or 2 pixels too big (at top and bottom) compared with the thumbnail squares, I assume you were going for the same level, you may need to zoom in to see it (I didn't) but it's there :)
     
  5. Georgina Kent

    Georgina Kent Member

    I had a virus warning come up when I loaded your page >.<
     
  6. Georgina Kent

    Georgina Kent Member

    said malicious html code :S
     
  7. HippySunshine

    HippySunshine Senior Member

    Agreed. I think you should keep the border on the zoomed in image when hovered.
     
  8. ralphsaunders

    ralphsaunders Senior Member

    What anti-virus are you using? There didn't appear to be anything on the page that would cause that.
     
  9. Georgina Kent

    Georgina Kent Member

    Avira Antivir - one of the best you can get...
     
  10. ralphsaunders

    ralphsaunders Senior Member

    Hmm, weird. That is one of the better ones. False positive?
     
  11. wac

    wac Senior Member

    The site looks good, I'm getting no antivirus watnings with Norton2010
     
  12. Georgina Kent

    Georgina Kent Member

    yeah I think it was probably a false positive
     

Share This Page