• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New Blog: DefaultYes


Xenonsoft

Active Member
#1
Just launching a blog for me to post about anything that interests me. More of a hobby than a serious effort to gain a following or anything else.

Any feedbacks welcome, it's gonna be tweaked some more but it'll do for now.

DefaultYes

Note: I need to set the title, isn't working currently.
 

Kevin

Senior Member
#3
I already saw it when you tweeted about your new post. :)
Can't say I'm really impressed by the design; limited readability due to badly picked colours and a very distracting sidebar.

And sorry, I seem to have missed this topic the first time :confused:
 
#4
Hi Fred,

I like the overall design and the logo/identity but I'm not too keen on the colour scheme and I agree with Mr.Onartis on the readability.

Perhaps try some slighty more muted colours or add another background color behind the articles?

HTH

Soren
 

Xenonsoft

Active Member
#5
Cheers for the tips lads.

I agree the colours are definitely bold and that the sidebar needs toning down (was gonna do that anyway, when I get round to it).

:up:
 

berry

Active Member
#6
Doesn't do it for me at all..I know you can do much much better. Colours woh! I expect global epilepcy. Keep pushing yourself harder ( or i'll do it ) is it OK, Good or Great...you pick one.
Great creatives raise their own bar our. The only person who has the power to change the world is you. - The Magician in George Lucas's 'Willow'. No finer truth.
 

tim

Senior Member
#7
<title>DefaultYes | The online ramblings one man. &raquo; </title>
should it be "the online ramblings of one man" ? :)

i like the feel of it but not the colours, as the above three replies have suggested.
 

Krey20

Senior Member
#8
Good to see that you got the header logo all sorted from way back, Fred.
As for the site itself, it all feels a little "floaty" to me. There's no real sense of structure, your eye isn't particularly drawn to the main content of the site, the side bar seems to have as much prominence as the post. Everyone else has mentioned the colours. There used to be an old saying" "Blue and green should never be seen." Also have no idea why the block text is grey? seems to have no relevance to the overall design at all.
I'm not the biggest fan of the background extending behind the content, but that might just be me.

Reading the thread back, I might have repeated everyone else's comments, but these were my initial reactions.
 

Xenonsoft

Active Member
#9
Cheers Ken.

The body text is a lighter shade of blue to lighten the burden on the eyes, but then that puts the focus on the sidebar which doesn't help.

Also, thanks again for the Illustrator help.

Will tweak the colours around.

Berry said:
Doesn't do it for me at all..I know you can do much much better. Colours woh! I expect global epilepcy. Keep pushing yourself harder ( or i'll do it ) is it OK, Good or Great...you pick one.
Great creatives raise their own bar our. The only person who has the power to change the world is you. - The Magician in George Lucas's 'Willow'. No finer truth.
Colours are very different. As a personal project I quite like them, but it seems everyone else doesn't. I'll consider changing the colour-scheme itself but will definitely do some minor tweaking as a minimum.

tim-ater said:
should it be "the online ramblings of one man" ? :)

i like the feel of it but not the colours, as the above three replies have suggested.
Great spot Tomato, my mistake, cheers :up:
 

Xenonsoft

Active Member
#10
Hmm, that's always helpful. Change something in the stylesheet and it decides that when you upload the new one it wont have it, and just says the file size is 0bytes.
 

Greg

Active Member
#11
Xenonsoft said:
when you upload the new one it wont have it, and just says the file size is 0bytes.
What FTP software are you using Fred?
Have you tried clearing your browser cache and refreshing?
 

Xenonsoft

Active Member
#12
FileZilla cheers Greg.

I'd not tried any of that but I don't think it would help as it was showing up on the server as 0bytes.

It's fine now though, probably just a problem with the server.