Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

InDesign - Booklet printing

Discussion in 'Adobe Forum:' started by Bern Bennett, Mar 16, 2009.

  1. Bern Bennett

    Bern Bennett New Member

    Hi all!

    So Adobe is the industry standard, is it!

    I have a 4-page leaflet which I wish to print, but when I choose booklet printing, In Design insists on inserting 2 extra blank pages.

    All I want to do, as anyone with any forme imposition will know, is to get page 4 to print on the left side of page 1.

    I know I can do it by laying out two A5 pages on a landscape orientated A4 sheet.

    How can I do it with single A5 pages?

    Give me Corel Draw every time.

    I can design something and save it as an Illy file or a PDF in half the time it takes with InDesign!
  2. Pixels Ink

    Pixels Ink Member

    Just do it in Corel Draw then :)

    You don't 'have' to use InDesign, do it whichever way is most comfortable to you and quickest :icon_thumbup:

    I also use Illustrator for layout work of booklets (only up to 8pp though).
  3. Kreatif

    Kreatif Member

    Try the "print booklet" option not just "print"

    Then choose 2 up saddle stitch
    There is a preview for you to check how its going to imposition
  4. LovesPrint

    LovesPrint Member

    As Kreatif said should work. I think there may be something wrong with your set up if you are already doing this and it isn't working for you - works fine on mine with single A5 pages in InDesign. Just sounds like you need to get to know Indy a little better, then you'll like it :icon_smile:
  5. Bern Bennett

    Bern Bennett New Member

    Kreatif and Artgem

    Tried that but I still cannot move page 4 to print on the same sheet as page 1.

    In the pages palette I have clicked > move pages; completed the dialog box, but it still insists on printing page 1 and page 4 on separate sheets!

    I worked in the print industry for 50 yrs, and imposed many a forme from simple four pagers to thirty two pagers, and what I am asking should be child's play for the "industry standard".
  6. Bern Bennett

    Bern Bennett New Member

    Problem solved!
    Turn off "Facing Pages" in Document properties setup dialog box.
    Pages are now imposed correctly, with p1 and p4 on the same sheet.
  7. Kreatif

    Kreatif Member

    Good to hear

    Don't worry I hated InDesign in the beginning but it slowly grows on you
    Still ticks me off every once and a while

    Happy Printing...
  8. LovesPrint

    LovesPrint Member

    I have to say, facing pages can be tricky to figure out at first, I personally wouldn't use it unless I had to, if it was something as simple as you were printing, I'd set it up as single pages, and if I needed to view a spread, I'd move the pages using the page palette. It's just getting to know the software, trust me, it is excellent software for this industry.:icon_smile:

Share This Page