Print Reseller Scheme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Images won't display in IE 8

Discussion in 'Website Design Forum:' started by sukiloves, Oct 26, 2010.

  1. sukiloves

    sukiloves Junior Member

    Hi,

    I was wondering if anyone could help me.

    I am developing a new website but when I try and test it in Internet explorer 8 the images won't display! I know that the code is correct and it works in other browsers. IE will also display other websites I have made just not this new one.

    I have not had this problem before and it is since I had to wipe windows 7 and then reinstall it. I am guessing it is something to do with the internet settings but I was wondering if anyone else has had this problem and would be able to tell me exactly what I need to do. I have tried looking on the internet but have not had much luck, information overload I think!

    I would be grateful if anyone could help (and I am sorry if I am missing something really obvious)

    Thanks

    Sue :)
     
  2. wac

    wac Senior Member

    hmm, what is IE displaying instead of images (red cross?). Do you have a link? Try clearing you temporary internet files.
     
  3. Greg

    Greg Active Member

    Same response as Will, try clearing the browser cache, and do you have a link?

    Has the site been uploaded very recently/domain nameservers updated recently? If so, it might be some strange cache issue with your router.
     
  4. sukiloves

    sukiloves Junior Member

    Thanks for your help, the JPEG image and PNG image background will now display, which is good! :) I have not uploaded the website yet, as I am just at the ideas stage so far.

    What is confusing me now is that the header, which is saved in PNG format, won’t display.
    I thought that the problem must be because IE has issues with PNGS but then my background is saved in PNG format and that displays?


    Hmmm, I think I am going to have to do some more reading up on PNG format as I have tended to shy away from saving headers etc. in that format because of compatibility issues.


    Thanks again for your help. I can now display some images, which is a big improvement on what I had earlier! :)


    Sue
     
  5. Levi

    Levi Moderator Staff Member

    png 8 or png 24? ie has issues with png 24, especially when including transparency
     
  6. sukiloves

    sukiloves Junior Member

    It is PNG 24 and I was including transparency
     
  7. Levi

    Levi Moderator Staff Member

    that could be the cause then....
     
  8. Kevin

    Kevin Senior Member

    I had a similar issue recently where one of my images wouldn't load for an inexplicable reason. I just re-saved it in Photoshop and it worked.
     
  9. glenwheeler

    glenwheeler Senior Member

    have you got any styling set to img or an img class specific to that image?
     
  10. sukiloves

    sukiloves Junior Member

    The image has its own div id. It has no styling, at the moment.
     

Share This Page