Print Reseller Scheme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help me with low quality in a AE animation

Discussion in 'Animation, Motion Design & Film Making' started by Fiacha, Jan 15, 2017.

  1. Fiacha

    Fiacha New Member

    Hey guys, I'm new in this forum so I don't really know if this is the right pleace to post, so forgive me for any issue.

    Well, my problem is that I like animations and stuff but I'm very new at this world of Design Graphics; I did a logo and I was animating it on AE and I used the camera, I zoomed in and in the first time I rendered I noticed that I did the logo with an image. Face palm. The quality was really bad, so I went back on edditing and I changed the image of the logo to the file I've made on AI, so I was using vectores. I rendered again and the problem was the same.
    I noticed that even being a vector I was losing quality, what's strange. I don't know what I did wrong.

    I'll put screenshots below so you guys can see.

    http://prntscr.com/dvvymy -> In this one you can see that the part close is in very low quality but the other part a little bit farther is nice, looks like blur, but if it is blur, it's not from the camera, I've checked.

    http://prntscr.com/dvvzkh -> A little bit better but the quality is still shit.

    http://prntscr.com/dvvztg -> Meh!

    I hope you guys can help me!
     
  2. Levi

    Levi Moderator Staff Member

    I don't really use AE but that looks like motion blur to me. If it's anything like my 3D programs AE will extrapolate the next location and to make the animation look smooth it will add a motion blur. In animated form it should look ok but in a still you get that subtle blurring.

    Also low resolutions (ie720p on 1080p screen) will look blurred too due to upscaling so make sure the res is high enough too.
     

Share This Page