Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fonts not showing up in illustrator/Photoshop?

Discussion in 'Adobe Forum:' started by Tash, Jan 31, 2013.

  1. Tash

    Tash Member

    I downloaded a bunch of fonts from Font Squirrel today - they all downloaded fine, no errors were listed when installing them.
    They're not showing up in Illustrator. Which is weird because I've got others in the illustrator list that i've downloaded from font squirrel before, so I have no clue why they're not showing up now. I've restarted illustrator, I've restarted my iMac... no joy.
    They're showing up in font book and Pages etc just fine, I can use them with no problem, but can't find them in any of my adobe programmes.
    Any ideas what's going on? I'm stumped.
    Is there a manual way to install them into adobe? I've not had adobe software on my mac for very long - I'm used to digging around in windows for things so not really sure what to do here.
    Ta in advance :)
     
  2. bigdave

    bigdave Moderator Staff Member

    I've had this before. I think there's a fonts cache file that needs trashing...

    Assuming youre on a Mac... Try going to Username>Library>Caches>Adobe>Fonts and delete the Adobefnt11.lst file then restart your machine. It'll generate a new file from your font library and hopefully all your fonts will show up.

    (might be worth copying the old Adobefnt.lst file onto your desktop before deleting it from that folder just in case there's a problem and you need to replace the new file with the old one).
     
    Stationery Direct and Tash like this.
  3. Tash

    Tash Member

    Thank you!!!! thankyouthankyouthankyou! I will do that now!!! I was literally yelling at the computer. I managed to figure out how to manually add them to an adobe folder after spending about 20 mins trying to figure out where the hell 'library' is on a mac as apple doesn't seem to think it's necessary to have it visible but it's a real pain in the arse to have to do that every single time!

    (for anyone else reading this without a library, open up finder, press cmd+shift+g, type in '~/Library', then on the window that pops up, click the library icon at the top and drag it into your favourites pane on the left side)
     
  4. bigdave

    bigdave Moderator Staff Member

    Alternatively open a finder window (cmd F) and look for your user account name in the left hand column (in my case minione):

    [​IMG]
     
  5. Tash

    Tash Member

    ah. I don't have that... I don't have a library under my user name, but I pulled it up using the thing i said in my last post caches>adobe and my options are bridge/colour/flash player/type support then under type support cs5/6, it says 'AdobeFnt_CMaps.lst' or 'AdobeFnt_OSFonts.lst'

    I typed in the file you put into finder and it didn't come up with anything :icon_confused:
     
    Last edited: Jan 31, 2013
  6. gprovan

    gprovan Member

    Sometimes it's just a case of quitting the application and opening again. :thumb:
     
  7. Tash

    Tash Member

    already done that and it didnae work. I think I'm just having a personality clash with it - will have to just manually load the fonts in as that seems to work. Ah well - thanks for the help chaps!
     

Share This Page