• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Any clues on why dreamweaver CS4 wouldn't run on my PC (vista Business)?


h_freezy

Senior Member
#1
I tried adobe but it takes forever to get an answer. It installed perfectly but will not run. it doesn't load but just disappears from the screen.

Help!:cry:
 

tim

Senior Member
#3
I think this has been mentioned on DF before, but I have no idea why it shouldn't work...

Should've bought a Mac :p
 

charles

Senior Member
#11
Hi,

I had a similar problem once with Flash CS4 not loading even though It had been working before.
Apparantly due to a corrupted config file.

I sorted it by erasing configuration settings, if the config settings folder is deleted it automatically creates a new one...

Though i'd google the solution as this is prob a flash specific bug..
 

h_freezy

Senior Member
#14
chrismitchell said:
have you contacted Abode directly? :)
after 1 hour on the phone, the girl (technical indeed..............she don't know shit) then gave me another number to call. She couldn't even transfer me...................... I gave up but i have two PCs (one with home premium and business) so i just loaded it on my home premium.
 
C

chrismitchell

Guest
#15
blimey the tech support just gets better and better for Adobe :p

At least you have 2 PC's and can install it on home premium :) I wonder if its a Vista Business problem?
 

h_freezy

Senior Member
#16
charles said:
Hi,

I had a similar problem once with Flash CS4 not loading even though It had been working before.
Apparantly due to a corrupted config file.

I sorted it by erasing configuration settings, if the config settings folder is deleted it automatically creates a new one...

Though i'd google the solution as this is prob a flash specific bug..

the folder is massive though (80mb)............. are you sure?
 

h_freezy

Senior Member
#17
chrismitchell said:
blimey the tech support just gets better and better for Adobe :p

At least you have 2 PC's and can install it on home premium :) I wonder if its a Vista Business problem?
Definitely a vista business problem :down:
 

h_freezy

Senior Member
#19
chrismitchell said:
I would mention contacting Micro$oft but that would probably be pointless :lol:
you are absolutely right, vista business sounds like an upgrade from home premium but it is actually a downgrade. You don't get dvd maker and other media programs. Its just basic and useless.............. slower too.
 

charles

Senior Member
#20
As I said, it was a flash error that I had and i found the solution via google, I would be reluctant to delete anything without seeing a solution on at least a few different forums.

Having said that... I guess you have nothing to lose if you know how to manually remove the software and remove it's registry entries... and still have have the installation disks to reinstall it.