Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adobe indesign flatten Transparencies

Discussion in 'General Software & Hardware Forum:' started by Calvin_T, Apr 21, 2009.

  1. Calvin_T

    Calvin_T Member

    Hey guys, been look through tutorials and trouble shoot guides but nothing seems to work.

    When it comes to Indesign how to you fully embed transparencies and text so the when you create fade out gradients, they stay in place.

    Whenever i create fade outs with gradients with the "GRADIENT TOOL" it doesn't stay once i pdf the thing.

    I know how to do it when creating a pdf in photoshop, but indesign does not seem to make it so simple.

    I have tried the transparency settings in "EDIT" but upon exporting the file as PDF the gradient just hasn't been applied.

    Any pre flight pros that know the answer?
     
  2. tbwcf

    tbwcf Active Member

    I used to work in a studio in house at a litho printers and the best bet is always to make a postscript file from indesign then use distiller to convert it into a pdf.

    With you document open in indesign go // file // print

    as your printer select "Postscript file"

    and your PPD "Adobe PDF" ((If adobe pdf isnt available to you ((depending on how/whats installed)) then I think device independent will do))

    set your crop marks / bleed etc as required then save the file.

    Open Up Acrobat Distiller (which will be in the Adobe Acrobat folder if you have acrobat proffessional) then either select the setting you want/create your own setting or download some settings from a litho printers website.

    Drag and drop the file into distiller and it will create a PDF in the same location that your .ps (postscript) file is saved.

    Hopefully that will do the trick.
     
  3. eneyekay

    eneyekay Member

    exactly what i was gonna say... only other reason for a gradient not working properly is that you're mixing spot colours with CMYK colours... or at least from my experience that can be the issue.
     
  4. Calvin_T

    Calvin_T Member

    ah thanks for your help but, the place im working with doesn't have distiller and nor do i
     
  5. tbwcf

    tbwcf Active Member

    The only thing I've found to help with exporting straight from indesign (rather than the distiller option) is to use layers for transparent objects / objects above and below them rather than just all on one layer placed on top of each other - might be worth a go, hard to say without seeing it... post a screenshot if you want and I'll let you know if I can be any more help
     
  6. Greg

    Greg Active Member

    Hi Calvin, not sure if this would work, but have you tried setting your gradient in AI then saving as an EPS and placing into InDesign that way? As I say might not be suitable but thought I would mention it as it might be a way around it for you...

    Greg
     
  7. shorefire

    shorefire Junior Member

    The transparency will need to be flattened if it is getting printed otherwise it definitely won't come out correctly. We always use the adobe preset PDF/X-1a:2001 which is an industry standard and should preserve any transparencies in the original document. In the Export PDF set up window, under the advanced tab, the transparency flattener should be set to high resolution.
     
  8. Krey20

    Krey20 Senior Member

    I'm thinking more along the lines of Greg's suggestion.

    I've always subscribed to the idea that you should make the files as simple as possible so less things can go wrong.

    In the past I've worked with old, old systems and tested their interaction with what they are outputting to, to the limits. So I tend to dumb the file down so much that nothing can go wrong.

    So I would suggest making the gradient in Illustrator or Photoshop and importing it as vectors or particularly pixels, it's difficult to go wrong with pixels! Then overlay it and set the transparency in Indesign.

    Sorry if I'm on the wrong track.
     
  9. Mikey

    Mikey Member

    Yep that's the route I go...
     

Share This Page