Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Losing hyphons in InDesign?

Discussion in 'Logo Design & Brand Identity Forum:' started by chris_elevate, May 1, 2011.

  1. chris_elevate

    chris_elevate Junior Member

    Hi,


    I'm putting together a magazine in order to help my school out and I've found that when working in indesign you can end up with a lot of hyphons when the text is justified.

    Here is an example:


    [​IMG]


    If I go to the fourth line and hit enter before the "op-" I then get the hyphon moving up to the second line and appearing on another work!!! Arrrggghhhhh!!!

    Whats the best way to stop this happening and getting rid of the hypons?

    Thanks
     
  2. Becky

    Becky Member

    As the text is justified there will always be hyphens within the text, turning off hyphenation removes the hyphens altogether, it's a tick box in the Paragraph palette and the Hyphenation section of the Paragraph Styles window.

    However as you're justifying you're going to run into problems with rivers (streams of white between the text) and very uneven spacing between words. (i.e. big gaps between words on some lines and very little space between words on others)
     
  3. chris_elevate

    chris_elevate Junior Member

    Thanks for your help.

    What would you suggest in this situation? That small paragraph of text has 6 hyphens in it doesn't it? That should be avoided I guess. 1 or 2 at the max should be there don't you think?

    Where is the "justify" option in the paragraph pallette within the styles window? I can't see it?

    I guess I need to add this onto the style and then try changing the options for the hyphens?

    A quick question.....
    I've called the style for my normal teaxt "normal" is you make changes that over ride the style there's a "+" that appears at the end of the style name isn't there? How can you add the syle you've applied manually to the style changing it from "normal+" to "normal"?

    Thanks
     
  4. chris_elevate

    chris_elevate Junior Member

    I think I've managed it.

    So does this screen shot look better than the one above?

    [​IMG]

    I've taken the tick out of the "hyphen" box... is there anything that would make it look better?

    Thanks
     

Share This Page