Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Explorer problems

Discussion in 'Website Coding & Programming Forum:' started by Ant602, Aug 29, 2010.

  1. Ant602

    Ant602 New Member

    Hey all,

    I've recently put together a very basic portfolio site for myself. It's a single page, very simple layout made in Dreamweaver CS4.

    I'm having a little problem with viewing in Internet Explorer, though. The site seems to work fine in all other browsers I've tried, but when viewing in Internet Explorer about half of the images won't seem to load.

    the site is at Anthony Lewis

    The photo gallery is made using a basic Lightbox downloaded from the adobe exchange site, and I can't figure out where the problem lies. The dreamweaver compatibility test says there may be problems with the "lightbox.css", but I'm afraid I am very new to this and can't figure out the problem.

    Does anyone have any idea how I might be able to fix this?

    Thanks in advance!

  2. chris_17

    chris_17 Member


    I've had a really quick look at it and just ran it through IE tester and everything seems ok from my end, looking at your code, you need to have a read of the W3 Schools resources or get a web developer to have a look at it. You have CSS in the head of your page and Javascript all over the place as well as empty list items.

    Run it through the Validator and make the corrections while reading the W3 tutorials and you'll be sorted :icon_smile:
  3. Ant602

    Ant602 New Member

    Thanks for taking a look! Yeah, I thought the code would likely be pretty jumbled and awkward - I spose that's what I get for making it Dreamweaver mostly in the design view, rather than keeping up with the code as I went. When I get a chance I'll try to go through it all closely.

    Thanks again!

Share This Page