Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Illustrator Booklet Help

Discussion in 'Adobe Forum:' started by CYoung, Feb 10, 2011.

  1. CYoung

    CYoung Member

    I'm in the process of creating a booklet but made the decision to create it in illustrator rather than indesign. Each page is A4 but the content would spread across the open booklet, i.e 2 pages is being made in one artboard in illustrator.

    My problem is getting the document in a format that means when printed I have the pairs correct because if it were printed with the content as it is, one page would be printed and show in another part of the booklet.

    Is there an easy way arond this?
  2. djb

    djb Member

    Save them off as spreads then just place them into InDesign in the correct imposition.
  3. Toppers

    Toppers Member

    You may find yourself with a headache now!!!

    How is it being bound together? If it's saddle stitch then your possibly buggered i'm afraid and will need to lay the pages out correctly (in-design) being the correct tool.
  4. CYoung

    CYoung Member

    Hmm, when I simply c+paste into indesign it pixelates, but have very little experience of indesign so what's the best way of importing it in?
  5. Toppers

    Toppers Member


    That's impossible if you've created your design in illustrator.
    Have you got images embedded into your illustrator file?
  6. djb

    djb Member

    Just save them as .ai or .eps files and place (CMD + D) them into InDesign as if they were images.
  7. CYoung

    CYoung Member

    Images have not been embedded - is that good or bad?

    When saved as ai and placed into indesign it does become pixelated - just tried printing off my home pc from the indesign doc were its pixelated, but it prints completely fine - I'm puzzled now.
  8. djb

    djb Member

    You ‘should’ be OK having linked images in the Illustrator file and then placing them into InDesign but just to be safe I would embed the images in Illustrator (go to your links panel, select each image and choose embed image from the dropdown menu). You will end up with massive files but that’s the punishment for laying it out in Illustrator in the first place!

    As for the pixellation when viewing it in InDesign, go to preferences, display performance and change the view settings to high quality for vector images. Nothing to worry about there I imagine, just a memory saving option. Might make everything run a bit slower though.
  9. spottypenguin

    spottypenguin Active Member

    If you are placing Illustrator files (cmd/control D) you will need to go to View and change the setting to Overprint preview. Should look OK now :icon_thumbup:

Share This Page