Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Illustrator being wierd.

Discussion in 'General Software & Hardware Forum:' started by bentzak, Oct 13, 2009.

  1. bentzak

    bentzak Senior Member

    Two things,

    1, i have and has always had on my illustrator artboard, a green artbox, just an outline, with little grey target lines at the corners that i thought was my artboard cos it is set to the dimensions i put in. until now i have never thought about it, but for this project i want it out the way, but i cant seem to hide it. after looking on the web for the answer i discovered no one else has this box?? my artboard(the black usual box) doesnt adjust either, it is always something like 14400px X 14400px ???? any one know what this is? or how to sort it??

    2, My selection tool has started playing up?!? it used to be able to transform objects, but now it only selects and moves stuff?? uber frustrating! anyone know what this is or how it might of occurred??

    Cheers, Z
     
  2. bentzak

    bentzak Senior Member

    had a development, not sure why but the selection issue seems to be just in this file? luckily hadnt got far, so starting again.
     
  3. allyally2k

    allyally2k Senior Member

    Not sure about your issues, if you took a screen shot of the first one i may be able to help...
     
  4. bentzak

    bentzak Senior Member

    here is a screen shot of the green box.
     

    Attached Files:

  5. charles

    charles Senior Member

    weird, looks like a bleed and crop marks from a distance
     
  6. Anon.

    Anon. Senior Member

    I've seen that before but can't remember how to hide it sorry, I'll have a dig around and see if I can remember :confused:

    As for your second problem (just incase you get it again). It sounds like the bounding box. Just go to View > Show Bounding Box
     
  7. I was just looking at that too i'm pretty sure its Bounding box too :)
     
  8. Tom Sound

    Tom Sound Active Member

    The green box appears when you open a new document specifically as a web document in the document profile selection.

    If you don't want it, open the new file as a print document instead.


    Tom
     
  9. bentzak

    bentzak Senior Member

    Yeah it was the bounding box, i think it was a bug or something, cos it only did it on the one file?? even if i quit and reopen? but its no biggy, i hadn't got overly far.

    as for the 1st thing? the green box?? i did play about in preferences, but i think thats what may have given me the bounding box problem?
     
  10. Anon.

    Anon. Senior Member

    Yeah CS3 does that but CS4 doesn't (or at least not for me). :)
     
  11. bentzak

    bentzak Senior Member

    TOM!!!! Thankyou!! something so easy,

    do you know why or what its for?

    Z
     
  12. Tom Sound

    Tom Sound Active Member


    It's simply there to piss you off I think :D
     
  13. Anon.

    Anon. Senior Member

    I guess CS4 does do that then! I stand corrected :lol:

    Strange, if I set up and web doc. it uses a normal artboard.
     
  14. bentzak

    bentzak Senior Member

    it does its job well then!!
     
  15. bentzak

    bentzak Senior Member

    On mine its the other way round? but it does look like a bleed and crop box so wouldn't that be more useful for print?? im using cs3
     
  16. Tom Sound

    Tom Sound Active Member


    Just had another look (CS3), it seems its a crop area, thus the crop marks. If you've got a 'web' document open you can object>crop area>release then delete it.

    Likewise if you set a crop area you get the green box with the crop marks. I can only assume it's because for web graphics you don't need bleed as a print document, so this is a visual aid so you can see what is on the outside of your artwork crop area. Unlike artwork for print where bleed is required. maybe.....
     
  17. bentzak

    bentzak Senior Member

    Shame you just cant hide it, but if you have a print doc open and dont select anything it sets it to the artboard automatically so i guess you could hide/show(make/release) it like that.

    Z
     
  18. Tom Sound

    Tom Sound Active Member


    You can delete it though. Just delete it and set some guides up on another layer, then you can hide/show at your leisure :up:
     
  19. allyally2k

    allyally2k Senior Member

    Sorry didn't get back to you, just logged on. Looks like you've sorted it!
     
  20. bentzak

    bentzak Senior Member

    all sorted, chers all!

    Z
     

Share This Page