Member Offer
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Code Help

Discussion in 'Website Coding & Programming Forum:' started by Stationery Direct, Feb 3, 2011.

  1. Stationery Direct

    Stationery Direct Administrator Staff Member

  2. chris_17

    chris_17 Member

    Hey,

    Had a quick look, try
    Code:
    rhs 
    to this:

    Code:
    #rhs {
    position:relative;
    float:right;
    width:169px;
    clear:left;
    }
    
    You may need to put it in a IE specific stylesheet because the clear:left will mess everything on modern browsers, as for mobile, I would personally try adapting the site to mobile using media queries.

    Hope this helps

    Chris
     
  3. Stationery Direct

    Stationery Direct Administrator Staff Member

    Thanks Chris

    I now get this, take a look here in IE6 IE NetRenderer - Browser Compatibility Check -

    The first 2 banners are now in perfect position but the rest have dissapeared, I put....

    HTML:
    #rhs, #rhs img {
    position:relative;
    float:right;
    margin-top:6px;
    padding-top:0px;
    width:169px;
    clear:left;
    }
    Many thanks
     
  4. Stationery Direct

    Stationery Direct Administrator Staff Member

    With regards to mobile, the whole site displays fine except for that small part :icon_dunno:

    Anyone else have an idea?
     
  5. chris_17

    chris_17 Member

    The Link just takes me to the homepage :icon_confused:

    I put the code in just the #rhs

    #rhs {
    position:relative;
    float:right;
    width:169px;
    clear:left;
    }

    When my phones charged I'll take a look at the login issue :icon_smile:
     
  6. Stationery Direct

    Stationery Direct Administrator Staff Member

    You're a star, sorted now mate, worked a treat. :icon_cheers:
    If you get 5 minutes and can point me in the right direction with the other issue then this is greatly appreciated :icon_thumbup:

    Thanks again.
     
  7. chris_17

    chris_17 Member

    I had a look this morning at the site in iOS, everything seemed ok to me, do you have a screenshot of what you're seeing?
     
  8. Stationery Direct

    Stationery Direct Administrator Staff Member

    Thanks Chris

    In my blackberry I see....
     

    Attached Files:

  9. chris_17

    chris_17 Member

    Hi,

    I had a quick look this morning, I dont really know what the solution could be, it's weird, I checked on a Nokia device and it was fine and also in iOS, could be an issue with the blackberry browser.

    Other than that, a possible reason could be because the links, login and forgotten password buttons are all images if they were text they might adapt a little better.

    Sorry

    Chris
     
  10. Stationery Direct

    Stationery Direct Administrator Staff Member

    Thanks Chris, no worries :icon_wink:
     

Share This Page