Print Reseller Scheme
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AI Layers are not placing in Id correctly?

Discussion in 'Graphic Design Forum:' started by Nstocks, Oct 10, 2010.

  1. Nstocks

    Nstocks Senior Member

    Hi,

    I want to place PDF into new layers in an InDesign document. All the layers are the same data (map) but they are not scaled... Like when you press Command + D to place something into InDesign you have to scale it yourself...

    The document that I'm working with already has the object scaled, but when I place new layers (of the same map) I have to manually adjust each box and scale...


    I have around 8 layers that need to match up to each other which is going to take a very long time (as the map is big)

    The solution I found that worked (for 1 layer) was to just duplicate the same layer eight times, importing different pages of the PDF but by replacing the selected item which keeps scaling and rotation attributes. This worked great for one layer, which was a layer of the map that had already been made by a professional. I simply added more layers to the same map, which is where I'm having problems when placing inside ID. The layers simply will not scale, even though they are the same file format etc. as the layer that did work.


    I've used the size and X/Y coordinates but that hasn't worked for some reason...

    Thank You
     
  2. Nstocks

    Nstocks Senior Member

    Just deleted every layer and then tried it but still no luck. The layers look to have the same properties too...

    Anyone have any idea whats going on here?
     

Share This Page